Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ALi SATA/RAID Controller (M5289)
2006-04-02, 07:13 PM
Post: #11
RE: ALi SATA/RAID Controller (M5289)
@ Demetry:

Da Du nur eine einzige Festplatte hast, gibt es in Deinem Raid-System kein Array (keinen Festplatten-Verbund) und somit nichts zu konfigurieren. Insofern ist sind die von mir unter b) und c) genannten Fehlerursachen und Ratschläge zur Abhilfe hinfällig.

Meine Frage nach Deiner Festplatte (Bezeichnung und Hersteller, SATA1 oder SATA2 oder IDE) hast Du bisher ebenso wenig beantwortet wie die Grundsatzfrage: "Warum hast Du RAID aktiviert, wenn Du nur eine einzige Platte hast?"
Wenn Du die RAID-Funktion im BIOS einfach abschalten würdest, hättest Du vermutlich keine Probleme mehr.

My current system:
MB: ASUS P5B-E Plus BIOS: 0617
CPU: Intel Core2Duo E6750
RAM: 4x1024 MB Corsair DDR-2 CL4 800 Mhz
HD: 2x250 GB Samsung S-ATA II as Intel ICH8 Raid0
PSU: ATX Xilence Power 600W
VIDEO: Gainward 256 MB Bliss 8600GT PCX
Find all posts by this user
Quote this message in a reply
2006-04-03, 10:38 AM
Post: #12
RE: ALi SATA/RAID Controller (M5289)
Habe die Mail bekommen, hatte sich in Spamverdacht versteckt.

Ich weiß nicht ob es was ändert, aber probieren kannst du mal. Habe den Treiber klein stück geähndert.


Attached File(s)
.7z  Archive.7z (Size: 113 KB / Downloads: 583)

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
2006-04-09, 09:32 PM
Post: #13
RE: ALi SATA/RAID Controller (M5289)
Hallo Vitali und alle anderen,

sorry, hatte nicht eher Zeit dazu...

Leider hat die modifizierte txtsetup.oem auch nichts gebracht...

Ich vermute, du hattest die Bezeichnungen für die einzelnen Treiber der bestimmten Betriebssysteme in Klammern gesetzt um sie besser auseinander zu halten?

Ich weiß wirklich nicht mehr weiter... Sad

Nach dem Laden der Dateien von dem Setup erscheint halt immer noch nur kurz die Meldung, dass keine Datenträger zum Schreiben gefunden wurde. Den genauen Wortlaut kenne ich nicht... Es wird nur kurz sowas in der Richtung angezeigt und anschließen verschwindet der blaue Setup-Bildschirm und der PC startet neu.

Vielleicht weiß jemand anderes noch hilfreichen Rat?

Verzweifelnde Grüße
Demetry
Find all posts by this user
Quote this message in a reply
2006-04-09, 10:19 PM
Post: #14
RE: ALi SATA/RAID Controller (M5289)
Was für ein Meinboard hast du?
Konntest du diesen RAID mit normaler Windows CD und Diskette zum Laufen bringen?

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
2006-04-10, 12:19 AM (This post was last modified: 2006-04-10 12:22 AM by Demetry.)
Post: #15
RE: ALi SATA/RAID Controller (M5289)
Hallo Vitali!

Folgende Daten (musste erst einmal auf Suche gehen und hab dann ein nettes kleines Programm gefunden namens Everest Home Edition Version 2.20 - kopierte Abschnitte aus dem 121-Seiten-Report):
   
Motherboard:
   
CPU Typ
AMD Athlon 64, 2000 MHz (10 x 200) 3200+
   
Motherboard Name
ASRock 939A8X-M (3 PCI, 1 AGP, 4 DDR DIMM, Audio, LAN)
   
Motherboard Chipsatz
ULi/ALi M1689, AMD Hammer
   
Datenträger:
   
IDE Controller
ALi M5229 PCI Bus Master IDE Controller
   
SCSI/RAID Controller
ALi SATA/RAID Controller (M5289)

Festplatte:   
Maxtor 6L160M0 SCSI Disk Device (160 GB, 7200 RPM, SATA)

Wenn ich aber die Original-CD Windows XP Professional mit SP2 und der Treiber-Diskette kann ich dann meistens (wenns klappt!) auf die Festplatte erfolgreich zugreifen.
Find all posts by this user
Quote this message in a reply
2006-04-10, 10:11 AM
Post: #16
RE: ALi SATA/RAID Controller (M5289)
Ist im BIOS RAID abgeschaltet? Ich glaube irgendwo gelesen zu haben, dass sogar wenn eine Platte betrieben wird manchmal muss trotzdem ein RAID eingerichtet werden.Confused

Was ist mit BIOS? Neuste Version drauf? Und BIOS des Kontrollers?

Ich habe noch klein bischen am Treiber gepfeilt und die XP-Version erweitert. Bin mir weiterhin nicht sicher obs hilftQuestion


Attached File(s)
.7z  Archive2.7z (Size: 113 KB / Downloads: 445)

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
2006-04-10, 12:21 PM
Post: #17
RE: ALi SATA/RAID Controller (M5289)
Hallo Vitali,

damit ich das auch nachvollziehen kann, was hast du denn an den Treibern für XP modifiziert?

Im BIOS kenne ich mich überhaupt NICHT aus!! Hab vorher ein Pentium gehabt... Ich weiß nicht mal, wie ich da jetzt überhaupt auch hineinkomme, denn mit der Entf-Taste geht das leider nicht mehr...

BIOS Eigenschaften:
   
Anbieter
American Megatrends Inc.
   
Version
L1.53
   
Freigabedatum
07/11/2005

MfG
Demetry
Find all posts by this user
Quote this message in a reply
2006-04-10, 12:48 PM
Post: #18
RE: ALi SATA/RAID Controller (M5289)
Demetry Wrote:damit ich das auch nachvollziehen kann, was hast du denn an den Treibern für XP modifiziert?
Ja, kleine Wenigkeit.
Demetry Wrote:Im BIOS kenne ich mich überhaupt NICHT aus!! Hab vorher ein Pentium gehabt... Ich weiß nicht mal, wie ich da jetzt überhaupt auch hineinkomme, denn mit der Entf-Taste geht das leider nicht mehr...
Eventuel BIOS-Update hilft.

Habe ich richtig verstanden, dass die normale Installation klappt problemlos?

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
2006-04-10, 01:04 PM
Post: #19
RE: ALi SATA/RAID Controller (M5289)
Die normale Installation funktioniert schon eigentlich.

Ich habe eben nachgeschaut, nach BIOS-Updates. Aber welchen muss ich auswählen? Da sind so einige... Sorry, hab sowas zuvor noch nie gemacht...
Und wenn ich den richtigen downgeloaded habe, wie muss ich dann vorgehen, damit ich das BIOS korekt updaten kann?

MfG
Demetry
Find all posts by this user
Quote this message in a reply
2006-04-10, 01:27 PM
Post: #20
RE: ALi SATA/RAID Controller (M5289)
Gut, wenn normale Installation funktioniert, brauchst du vorerst keine BIOS-Update durchzuführen.

Probiere erstmal den Treiber den ich zuletzt upgeloaded hab.
Wenn das auch nicht mehr hilft... da weiß ich auch nicht mehr weiter Crying or Very sad

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)