Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
2010-07-21, 06:09 PM (This post was last modified: 2010-07-21 06:22 PM by xrayde.)
Post: #1
nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
Hallo erstmal in die Runde, bin neu hier und habe mich extra deswegen hier heute angemeldet Wink.


Zum Thema:

Ich hänge hier schon seit einer guten Woche dran und komme einfach nicht weiter:

- es geht um das "ASUS P5NSLI" mit dem nForce 570 SLI Intel-Chipset drauf (das neueste BIOS ist da schon drauf: 1801) - die nV-Schnittstellen sind übrigens auch S-ATA II
- ich möchte daran eine einzelne "Samsung HD103SJ"-S-ATA II-HDD betreiben, also als Non-RAID, das ganze auf einem XP SP3 neustem Stand
- an Chipset-Treibern probierte ich schon: den alten orig. V826 von Asus, den 15.25 und 15.26 von nV selbst, und das als F6- (Diskette) und Integration@XP-Isobuilder
- alles wurde von mir zuvor als ok und stabil getestet, hier ist nichts defekt, auch nicht die HDD (Screenshot dazu sh. weiter unten)
- mit einer orig. XP SP2-CD haut es nicht hin, ebenfalls nicht bei einer mit SP3 und/oder integrierten nV-SATA-Treibern, ich erhalte dann nur BSODs und/oder Fehlermeldungen

Hier mal ein paar Fotos davon:

[Image: e53qrs9x.jpg][Image: lljqn4ed.jpg][Image: pfmqcynd.jpg]

Die Fehlermeldungen und/oder BSODs kommen immer ab der Stelle im Setup wo es versucht den SATA-Treiber zu laden, also ab der Stelle "Setup lädt Windows", das ist so ab ungefähr der 2. Setup-Minute.

Links/Threads worin ich schon suchte, es aber keine Lösung brachte:

http://www.computerbase.de/forum/showthr...p?t=431828

http://www.administrator.de/index.php?content=43834

http://board.vitaligraf.de/showthread.php?tid=116

http://www.winfuture-forum.de/index.php?showtopic=38183

Also es sieht doch ziemlich eindeutig nach fehlerhaftem NON-RAID-SATA-Treiber aus.

Leider habe ich Null Ahnung wie ich dieses lösen kann, daher komme ich zu euch mit der Bitte um Hilfe (ist wirklich sehr wichtig, da ich mit dem Zusammenbau des Systems nicht weiter komme).

Need Help, thx Wink.

---> (Ex-Wakü)-Silent-Sys. bei Nethands <---
---> Laptop bei Nethands <---
Find all posts by this user
Quote this message in a reply
2010-07-21, 08:32 PM
Post: #2
RE: nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
Hallo xrayde,

kannst du mal zwei Text-Dateien posten?
Zum einem ist es die 'settings.txt' im Hauptverzeichnis der CD. Mich interessieren nur der Abschnitte [scsi] und [Driver]. Zum zweitem ist es die 'TXTSETUP.SIF' aus 'I386'. Am besten packe beide Dateien als ZIP.

Vielleicht finde ich was.

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
2010-07-21, 10:33 PM (This post was last modified: 2010-07-22 02:29 AM by xrayde.)
Post: #3
Exclamation RE: nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
Oh, Cheffe persönlich, das ist ja nett Wink.

Du meintest aus der XP-CD, nicht wahr?

"settings.txt" ist auf dieser gar nicht drauf, nicht mal auf meiner XP-Pro SP2 Upgrade-CD (keine Recovery, ist eine orig. Upgrade von MS, keine OEM!) ist diese drauf, selbst auf meiner uralten XP-Pro ohne SP von Anno 2001 (ist auch keine Recovery, ist eine orig. Upgrade von MS, keine OEM!) ist diese Textfile nicht drauf.

Das gleiche mit dem Chipset-Treiber-Paket: ist da nicht drin.

Ich fand nur "TXTSETUP.SIF", dieses habe ich Dir unten als .zip ins Attachment gepackt!

Als Treiber probierte ich wie gesagt 1x die alten von Asus, sh. obigen Link, dann die 15.25 dir. von nV, und dann noch die 15.26 von hier.

Wie ich jedoch jetzt gerade erst lese, ist der 15.26 gar nicht mit meinem alten 5-er Chipset kompatibel:

Quote:Das Treiberpaket unterstützt folgende Chipsätze:

* nForce 980a
* nForce 780a
* nForce 750a
* nForce 730a - GeForce 8300/8200
* nForce 720a - GeForce 8100
* nForce 630i/GeForce 7150
* nForce 630i/GeForce 7100
* nForce 610i/GeForce 7050

Also lassen wir diesen mal kompl. beiseite und konzentrieren uns auf den neuesten/letzten, den 15.25 von oben.

Im 15.25-er-Ordner "IDE\WinXP" findet man dann:

- raidtool
- sata_ide
- sataraid

Alle mit entsprechenden Systemdateien gefüllt (txtsetup.oem, nvraid, nvata etc.).

Die Bestandteile daraus habe ich dann jeweils versucht via XP-Isobuilder mit in die CD zu integrieren.

Aber ich brauche ja keine RAID-, sondern Non-RAID-SATA-Treiber!

PS:

BTW, die XP SP2-CD die ich hierfür nutzen will ist eine XP-Pro Recovery-Version von FSC (incl. SP2), welche jedoch keinerlei Beschränkungen unterliegt und überall drauf installiert werden kann!

PPS:

Hier ist übrigens nVs FTP-Halde, falls Du diese mal brauchen solltest:

ftp://download.nvidia.com/

Ich fand das Attachment hier nirgends, daher noch mal separat auf diese Art.

EDIT:

Ich dachte ja erst das hier drauf ev. gar Keiner antwortet, daher habe ich dasselbe Anliegen auch hier drin gepostet (wo Du ja auch bist):

http://www.winfuture-forum.de/index.php?...pic=180921

Jetzt müsstet ihr 2 entscheiden wo es euch am liebsten ist wo es weiter gehen soll Wink.


Attached File(s)
.zip  TXTSETUP.zip (Size: 79.55 KB / Downloads: 443)

---> (Ex-Wakü)-Silent-Sys. bei Nethands <---
---> Laptop bei Nethands <---
Find all posts by this user
Quote this message in a reply
2010-07-22, 10:24 AM
Post: #4
RE: nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
Einen "Non-RAID SATA-Treiber" brauchst Du nicht, denn den hat Windows XP SP2/SP3 an Bord. Er heißt PCIIDE.SYS und läuft mit allen SATA-Platten.
Daraus ergibt sich, dass Du keinen SATA-Treiber von NVIDIA integrieren musst. Im übrigen sind die SATA_IDE-Ordner von NVIDIA, die eine Datei namens TXTSETUP.OEM haben und als Controller-Treiber eingebunden werden können, nur für SATA-Platten brauchbar, die im AHCI-Modus laufen.

Mein Tip:
Besorg Dir mal eine Original XP-CD von einem Freund und versuch die XP-Installation damit, natürlich unter Verwendung Deines CD-Keys.

My current system:
MB: ASUS P5B-E Plus BIOS: 0617
CPU: Intel Core2Duo E6750
RAM: 4x1024 MB Corsair DDR-2 CL4 800 Mhz
HD: 2x250 GB Samsung S-ATA II as Intel ICH8 Raid0
PSU: ATX Xilence Power 600W
VIDEO: Gainward 256 MB Bliss 8600GT PCX
Find all posts by this user
Quote this message in a reply
2010-07-22, 09:09 PM
Post: #5
RE: nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
(2010-07-22 10:24 AM)Fernando Wrote:  Einen "Non-RAID SATA-Treiber" brauchst Du nicht, denn den hat Windows XP SP2/SP3 an Bord. Er heißt PCIIDE.SYS und läuft mit allen SATA-Platten.
Daraus ergibt sich, dass Du keinen SATA-Treiber von NVIDIA integrieren musst.
Im übrigen sind die SATA_IDE-Ordner von NVIDIA, die eine Datei namens TXTSETUP.OEM haben und als Controller-Treiber eingebunden werden können, nur für SATA-Platten brauchbar, die im AHCI-Modus laufen.

Mein Tip:
Besorg Dir mal eine Original XP-CD von einem Freund und versuch die XP-Installation damit, natürlich unter Verwendung Deines CD-Keys.
Das hatten wir ja nun schon ergiebig geklärt, auch das es mir schon vorher bewusst war Wink.

Rest sh. anderen Thread, Danke.

---> (Ex-Wakü)-Silent-Sys. bei Nethands <---
---> Laptop bei Nethands <---
Find all posts by this user
Quote this message in a reply
2010-07-23, 03:03 PM
Post: #6
RE: nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
Hallo xrayde,

das 'settings.txt' wird erstellt wenn du die CD mit dem Creator bearbeitest. Dort werden alle Änderungen, die an der CD vorgenommen wurden, gespeichert damit die CD später weiterbearbeitet werden kann.

Da du die Datei nicht gefunden hast bedeutet es im Umkehrschluss, dass du die CD nicht mit dem Creator bearbeitet hast. Somit kann man den Creator als Fehlerursache schon mal ausschließen.

Wie ich in deinen (hier und bei WF) Postings gelesen hab, hast du mehrere CD ausprobiert, also kann man die als Fehlerquelle auch ausschließen.

Konntest du den CD/DVD/-Laufwerk bzw. dessen Datenkabel prüfen?

Gruß

Vitali

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]
Visit this user's website Find all posts by this user
Quote this message in a reply
2010-07-23, 07:33 PM
Post: #7
RE: nForce 570 SLI Intel SATA-Treiber-Integration klappt nicht!
Hallo Vitali,

ich glaube, dass Du in diesem Falle Deine Suche nach der Fehlerursache einstellen kannst.
xrayde hat sich ein neues Mainboard gekauft und hofft, auf diese Weise alle Probleme bei der XP-Installation lösen zu können. Anstatt meine Ratschläge zu befolgen, hat er es vorgezogen, mich zu beschimpfen.
Ich hoffe nicht, dass er mit Dir das Gleiche macht.

Gruß
Fernando

My current system:
MB: ASUS P5B-E Plus BIOS: 0617
CPU: Intel Core2Duo E6750
RAM: 4x1024 MB Corsair DDR-2 CL4 800 Mhz
HD: 2x250 GB Samsung S-ATA II as Intel ICH8 Raid0
PSU: ATX Xilence Power 600W
VIDEO: Gainward 256 MB Bliss 8600GT PCX
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)